Дизайн и Графика - Все для Вашего творчества

» » » » iThemes - Security Pro v1.15.1
июн 09 2015

iThemes - Security Pro v1.15.1

Разместил: в 02:35
Метки: script, modules, plugins, cms
iThemes - Security Pro v1.15.1

iThemes - Security Pro v1.15.1

WordPress security that's more like a to-do list than a terminal.
iThemes Security shows you a list of things to do to make your site more secure with a simple way to turn options on or off. W've simplified these steps and provided descriptions of each action so you know exactly what's happening on your site. You shouldn't have to be a security pro to use a security plugin. And isn't that the point?
1.14.18 - 2015-04-14 - Chris Jean (modules/free)
Bug Fix: Security fix for XSS vulnerability. Thanks to Ole Aass (@oleaass) for finding and disclosing this vulnerability to the iThemes Security team.
1.14.19 - 2015-04-15 - Chris Jean
Bug Fix: Fixed issue that may prevent some sites from seeing the available update.
1.14.20 - 2015-04-23 - Packaging Bot (lib/updater)
Compatibility Fix: Updated plugin and theme update data format to match changes in WordPress 4.2.
1.15.0 - 2015-06-04 - Chris Jean
Bug Fix: Added support for Apache 2.4 without the access_compat module.
Bug Fix: Fixed condition where forcing SSL on front-end pages could cause infinite redirection loops with specific setups of nginx to Apache reverse proxy servers.
Bug Fix: Fixed scenarios where the site would be forced to load via https but scripts, stylesheets, and images would load via http.
Bug Fix: Fixed invalid nginx.conf rule generation for the Reduce Comment Spam feature.
Bug Fix: Corrected invalid parsing of some IP formats in Ban Hosts list.
Bug Fix: Improved error handling when reading or updating config files.
Bug Fix: Fixed various warnings that would display when changing settings.
Enhancement: Updated to use new file modification API.
Enhancement: Added HackRepair.com blacklist for Nginx.
Enhancement: Improved Nginx support for System Tweak features.
Enhancement: Updates to wp-config.php, .htaccess, and nginx.conf files now support more systems.
Enhancement: Combined the "Force SSL for Dashboard" and "Force SSL for Login" settings to a unified "Force SSL for Dashboard" setting. This is due to how the FORCE_SSL_LOGIN define was deprecated in WP 4.0.0.
Enhancement: Added comments to wp-config.php, .htaccess, and nginx.conf updates that indicate which settings affect the specific entries.
Enhancement: Added translation support for previously static strings, including strings used for comments in wp-config.php, .htaccess, and nginx.conf files.
Enhancement: Improved generation of valid referers for use by the Reduce Comment Spam feature.
Enhancement: Broadened the server support in the import settings code.
Enhancement: Added new library classes for managing files, directories, and config files.
1.15.1 - 2015-06-04 - Chris Jean
Bug Fix: Fixed bad release that had some outdated files.

Ссылки на файлы для загрузки

Уважаемый посетитель,
Вы зашли на сайт как незарегистрированный пользователь.
Мы рекомендуем Вам зарегистрироваться либо войти на сайт под своим именем.
  • 0

Информация Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.